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More Excel resources Below is an extract from our Excel training course material that we supply as a printed
handout on all our public courses. Formatting Your Data In this module, we will look at how to make your
worksheet more appealing by changing the font type and size, alignment, formatting numbers, and by adding
colour and borders. This module also explains how to use the merge feature and how to remove formatting.
Changing the Appearance of Text There are a number of things you can do to enhance the appearance of your
text. You can change the font, the size, the colour, and you can add bold, italic, or underline effects. The Home
tab includes many formatting options. There is also a context menu to easily apply formatting anytime. Use
the following procedure to apply formatting to text. Click on the cell or highlight a number of cells that you
want to format. Right-click to display the context menu, or use the formatting tools on the Home tab. Use the
Font drop down list to select a new font for the text. Use the Font Size drop down list to select a new font size
for the text. Alternatively, you can use the Increase Font Size or Decrease Font Size tools to adjust the font
size2 point sizes at a time. Select Bold, Italics, or Underline to add these features to your text. Use the
following procedure to format a number as currency without decimals. Click on the cell or highlight the cell
range that you want to format. Select the type of number formatting you want to use from the Number group
drop down list in the Home tab of the Ribbon. Select the Decrease Decimal tool 2 times to remove the decimal
places. Setting Alignment Options Alignment refers to the position of the contents within the cell. You can
align the contents horizontally and vertically. You can also change the orientation of the cell contents. Use the
following procedure to align cell contents. Click on the cell or highlight the cell range that you want to align.
Select the type of alignment you want to use from the Alignment group tools in the Home tab of the Ribbon.
Using Merge Merge allows you to combine two or more cells into a single cell. This is useful for centering
text across several columns. Use the following procedure to merge cells. Highlight the cell range that you want
to merge. Select the Merge tool from the Home tab of the Ribbon. Removing Formatting Formatting is not
removed when you delete the contents of a cell. To see this, select a cell with formatting, and press Delete on
your keyboard. You must clear the formatting if you no longer need it. Use the following procedure to clear
formatting. Click on the cell or highlight the cell range that you want to clear. Select the Clear tool from the
Home tab on the Ribbon. Adding Borders By default, there are no borders around any of the cells. However,
you can add a variety of different borders using the Border button. Use the following procedure to add
borders. Highlight the cell or cell range where you want to apply your border. Select the type of border you
want to apply from the Borders tool on the Home tab of the Ribbon. Adding Fill Colour Fill colour is how you
add shading to the cells of your workbook. You can choose from standard colours, theme colours, or you can
create a customized colour. Use the following procedure to apply fill colours Highlight the cell or cell range
where you want to apply your fill colour. Using Cell Styles Styles are a group of formatting features that you
can apply all at once. Styles provide more consistency to your workbooks and may be easier to apply to
individual formatting features that you are going to use repeatedly. Use the following procedure to apply a cell
style. Highlight the cell or cell range where you want to apply your style. Select the Cell Styles tool from the
Home tab of the Ribbon to see the style gallery. Select the style that you want to apply. You can see a preview
before you select a style. Use the following procedure to create a new cell style. Select New Cell Style to open
the Style dialog box. Enter a name for the style in the Style Name field. Check the Style Includes boxes to
indicate what formatting features the style should include. The options vary based on the active cell. Select
Format to open the Format Cells dialog box. Use the Format Cells dialog box to indicate each formatting
feature for the style. Select OK when you have finished indicating all of the formatting features for the style.
The Number tab allows you to set number formatting for cells that contain value The Alignment tab allows
you to set text alignment for cells that contain text. The Font tab allows you to set the font for the style. The
Border tab allows you to set customized borders for the style. The Fill tab allows you to set customized fill
colour. The Protection tab allows you to protect the cells from changes if you use the Protection feature. Select
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OK to save your style and close the Style dialog box. The new style appears at the top of the Cell Style
gallery. Changing the Theme A theme is a collection of formats that can be applied to a worksheet. It includes
settings for colours, fonts, and effects such as shadows and colours for graphics. If you change the theme for a
worksheet after you have formatted cells, the theme may not override all of your customizations. Use the
following procedure to apply a theme. Select the Page Layout tab. Select the Themes tool to see the Theme
gallery. Select a theme from the Theme gallery.
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Example training manuals Below are some extracts from our free Excel training manuals. Modifying a
Worksheet In this section you will learn how to: Move and copy data Identify relative and absolute references
in a formula Create an absolute reference in a formula Inserting and deleting ranges Use Smart Tag options
Moving and Copying Data Moving involves physically transferring data from one location to another, whereas
copying refers to duplicating data so that it appears in more than one location. There are several methods that
can be used to move or copy data. Dragging and Dropping Cells To move data from one cell to another using
your mouse: Select a cell by clicking on it, making it the active cell. When you see the thick black border
around the cell, move your mouse pointer over one edge of the border. You will see your pointer turn into a
four-headed arrow. Hold your left mouse button down and drag the cell contents to a new location. If you
select a group of cells, the selection will be surrounded by a thick black border. You can mouse drag a
selection by grabbing this border, just as you dragged a single cell. Switch to Sheet 3 of Sales report. Then use
Undo to reverse this action. Select the data, then right-click for cut and copy options Select the destination cell
for the data, then right-click for the paste option Try it: On Sheet 3 in Sales report. A7 to cells A8: Then use
Undo to move the names back to their previous location. Using the Clipboard group The clipboard button
group is at the far left of the Home Ribbon. This group of buttons relates to the tasks of cutting, copying, and
pasting items from one location to another. The clipboard is the place where copied items are stored until they
are needed. Paste Buttons The Paste button will paste the most recently cut or copied item from the clipboard
to the location starting at the active cell. Items on the clipboard can be text, numbers, cell selections, and more.
The clipboard can store up to 24 copied items. Cut Button This button will remove the selected item from its
original location and place it on the clipboard for future use. Unlike cut, copy will not remove the selection or
item from its original location in the spreadsheet. You can clear all the items from the office clipboard by
clicking the Clear All button, or you can paste all of the items on the clipboard by using the Paste All button.
Display the Clipboard on your screen. On Sheet 3 of Sales report. C7 and copy the cells. The values you have
copied will show on the Clipboard. Select cell C8 then click on the copied values showing on the Clipboard.
The values should now be pasted in cells C8: Use Undo to reverse the Paste action. Moving and copying
formulas In order to understand what happens when formulas are moved or copied, it is important to know
about relative cell references and absolute cell references and understand how each type of reference behaves
in a formula when moved or copied. Relative cell references In Excel, a specific cell can be named or referred
to with a cell reference. Cell A1, for example, is the first cell in the top left corner of the Excel grid first
column letter, A, and first row number, 1. For example, Cell A2 may contain the value while cell B2 contains
the value If you use your mouse to drag the cell containing the formula C2 down to fill part of the column
using the Fill handle , you will see zeros in the cells that you drag the formula to. The formula has changed to
reflect the relative positions of the cells. The formula in cell C2 adds the two cells to its immediate left. Each
cell that this formula has been filled to, will contain a formula that adds the two cells to its immediate left. In
other words, the formula adopts cell references that are relative to its position in the worksheet. This maintains
the same relative positioning of the original formula. This results in zeros in the locations where the cells to
the immediate left of the formula are empty. On Sheet 1 of Sales report. Copy the formula in cell D5 into cells
G5 and J5. Note how the result of the formula changes when it is pasted into these two cells. Why do you get
incorrect formula results appearing in cells L6 and L7? Discuss with your trainer. A template is a workbook
design or layout that can be saved and reused for any number of workbooks. A template can have formulas,
formats, and a host of other Excel features that will be applied to each new workbook that uses the template.
Creating a Workbook from a Template To open a workbook from a template: Select New from the File tab
menu. Select a template grouping from the categories listed in the panel on the left. Select Installed templates
to view inbuilt templates; Select New from Existing to browse for other template files. Select My Templates to
view templates saved on the Templates folder on your own hard-drive Select the required template file and
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click Create. Creating a Template To create your own template, open Excel and design your worksheet or
workbook layout to meet any specifications you require. You can add labels, formatting, colour, borders, and
formulas. If need be, you can even create layouts on different sheets in the workbook, as a template can
contain as many worksheets as you need. Remember, the main purpose of a template is for repeated use of a
workbook layout. Keep this in mind when creating a template. Plan your layout, labels, and formats to make
your templates comprehensive and complete. When you have completed your design: Display the Save As
Type drop-down list near the bottom of the dialogue box Select the Excel template option. You may have to
scroll through the list of options to find it. This will save the file as filename. New templates will be
automatically saved in the Excel Templates folder. You can choose another folder to save your templates in if
you wish, but if you do, you will need to choose the New from Existing option when creating files from the
template. Edit the copied sheet so it could be reused to enter figures for each quarter. Save the file as a
template named Quarterly Sales template. Share this page on:
3: Short courses Microsoft Excel Advanced inhouse Computer Tutoring | Emagister
Excel Intermediate Course (Briefcase ) [Brian Favro] on www.enganchecubano.com *FREE* shipping on qualifying
offers. Book by Favro, Brian.

4: Microsoft Excel - Advanced | Online Training Course
Course Objectives. This one day course covers Excel's advanced features. The course will look at the more advanced
functions and analysis techniques, and particular emphasis will be given during the course to Excel's macro commands.

5: Microsoft Excel Training Course Advanced
Find great deals on eBay for excel briefcase. Shop with confidence.

6: Microsoft Excel Training Course London Advanced
This Excel training course is ideal for students who want to learn the skills and concepts necessary to work with
advanced features of Excel , including pivot tables and the VLOOKUP function. Students should have a basic
knowledge of the concepts involved in using Excel

7: Advanced Excel Course Online - Advanced Microsoft Excel Training
Excel Pasword Remover - How to Remove Password on Excel ///

8: Excel training London & UK wide. Excel course London
Excel Advanced Training Manual - Free download as PDF File .pdf), Text File .txt) or read online for free. Excel
Advanced Training Manual.

9: Free Excel Tutorial at GCFGlobal
Excel Advanced Course - In this site is not the similar as a solution reference book you buy in a photo album growth or
download off the web. Our greater than 2, manuals and Ebooks is the explanation why.
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