MAKE AN EDITABLE WITH CHECK BOXES pdf
1: How can you make check boxes select one only? | Adobe Community
Fillable Check Boxes. Right-click anywhere within the Word ribbon, and then click Customize the
www.enganchecubano.com the Word Options dialog box, check the Developer box under Main Tabs, and then click OK
to enable the Developer tab. Place the cursor where you want the check box to appear, and then click the Developer
tab.

However, Word is also quite a powerful tool and you can use it to quickly create forms that you can either
print or send via email, etc. You can also make your forms a lot better looking if you use tables to organize
everything. To enable the tab, click on File and then Options. On the left-hand side, click on Customize
Ribbon and then check the Developer box in the right-hand list box. Click OK and click on the tab in the
ribbon. The section we are most interested in is Controls. Creating a Form in Word The Controls section has
about eight different controls that can be added to your Word document: To insert a control, just click on it
and it will appear wherever your cursor was located. In my example below, I created a table and added two
plain-text boxes for first name and last name. By default, each control has its own filler text. For a plain text
control, it is Click or tap here to enter text. You can edit this text for any control by clicking on the Design
Mode button that is to the right of the control icons. Click on the Design Mode button again to exit the mode.
Next, click on your newly added control so that it is highlighted and then click on Properties, which is directly
below the Design Mode button. Each control will have a standard set of options with custom options at the
bottom based on what type of control it is. Here you can give the control a title, change the color, style the text
and specify whether or not the control can be edited or deleted. At the very bottom are the control specific
options, which for the case of a plain text control, is whether you want to allow multiple lines or not. That last
option is useful if you need someone to type in a paragraph of text. You would think the plain-text control
would not allow bold, font changes or color changes, but it does. Next, I went ahead and added a drop down
list control to my form. In order to add items to the list, you have to click on Properties. Click the Add button
and then type in a name for your choice. By default, the Display Name and Value will be the same, but you
can change it if you like. There really is no reason to change the value unless you are writing Word macros
and refer to the controls in code. The only difference between the dropdown list control and the combo box
control is that the latter allows the user to enter their own value if they please. In the dropdown list, you have
to choose from one of choices in the list. In the combo box, you can either choose from the list or type in your
own value. The date picker control works just like any date picker you have probably used on airline booking
sites, etc. When you click on it, a calendar appears and you can simply click on the date to select it. You can
choose a different format to display the date and choose a different calendar type. The picture control is
another nice option that will allow users to insert a picture easily. They also have options for Facebook and
Flickr. Note that when you add a checkbox and try to type text into it, it will tell you that the selection is
locked. I believe this is by design. You have to click next to the checkbox and then type in your text. Lastly,
you can insert a building block control, which lets you pick content from Quick Parts and AutoText. In my
example, I added some quotes to a custom AutoText and then linked the control to it via the Properties dialog.
To do this, click on Restrict Editing on the Developer tab. In the pane that shows up on the right, click on the
dropdown under Editing restrictions and choose Filling in forms. Make sure to check the Allow only this type
of editing in the document box. Click Yes, Start Enforcing Protection and then enter a password if you like.
The user can easily use the TAB key to move between the different form fields. If you have any questions, feel
free to comment. March 21, by Aseem Kishore. He began blogging in and quit his job in to blog full-time. He
has over 15 years of industry experience in IT and holds several technical certifications.
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2: Checklist Templates - Create Printable Checklists with Excel
After you insert a check box in a document, you can change the check box symbol from an X to a checkmark or other
symbol, or make other changes, such as the color or size of the checkbox. When you select a check box, an X appears
inside the check box. When you change the X to another symbol, and.

On the Insert tab, in the Tables group, click Table. In the Number of columns box, enter 2. In the Number of
rows box, enter the number of rows that you want. You need one row for each item in your list. Click the top
left cell. Click the Symbols tab. In the Font box, click a symbol font that is installed on your computer, such as
Wingdings. Scroll through the list of available symbols, and then double-click the box symbol that you want
to use, such as an open box or a three-dimensional box. After you insert a box for each item that you want,
click the top-right cell and type the text for the first item. Repeat this step for each item in the list. To make
these adjustments, do the following: Right-click the table, click Table Properties, and then click the Table tab.
Click Options, and in the Left and Right boxes, enter a number that will provide a little bit of space between
the check box and the text, such as. On the Table tab, click Borders and Shading, and then click the Borders
tab. Under Setting, click None, and then click OK. After you remove the border lines, you may still see gray
border lines. These are the table gridlines, and they do not show when the document is printed. Make a
checklist that you can check off in Word To use check boxes that you can check off in Word, you insert the
check box form field into your document. This looks best if you use a table to align the check boxes with the
text, so your first step is to create a table. After you create the table, you can insert the check boxes in one
column and the text in the other column, and then you can refine the layout. To check off the items, you lock
the form. The result looks like the following illustration. You will fix those later. To add the boxes that you
will be able to check, you need to use the Developer tab. Select the Show Developer tab in the Ribbon check
box. The Ribbon is a component of the Microsoft Office Fluent user interface. Add check boxes Click the top
left cell in the table that you inserted. On the Developer tab, in the Controls group, click Legacy Tools. If the
check box has a gray background, click Legacy Tools in the Controls group, and then click Form Field
Shading to remove the gray shading. After you insert a check box for each item that you want, click the top
right cell and type the text for the first item. After you remove the border lines, you may still see gray lines. To
hide the table gridlines on the screen, click the Layout tab under Table Tools, and in the Table group, click
View Gridlines. Lock the form To check off the items by clicking in the check boxes, you need to lock the
form. However, when the form is locked, you will not be able to make changes to the text or layout, so be sure
to do this step last. If you want to check the spelling in your list, you must run spell check on the document
before you lock the form. When you want to edit the document, you can easily unlock the form. Just
remember to lock it again so that you will be able to click the check boxes. Lock the form Make sure that you
are not in design mode by clicking Design Mode in the Controls group on the Developer tab. In the Protect
Document task pane, under Editing restrictions, select the Allow only this type of editing in the document
check box. In the list of editing restrictions, select Filling in forms. To assign a password to the document so
that only reviewers who know the password can remove the protection, type a password in the Enter new
password optional box, and then confirm the password. If you choose not to use a password, all reviewers can
change your editing restrictions. In the Protect Document task pane, click Stop Protection. If you used a
password to add protection to the document, you need to type the password before you can stop the protection.
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3: How to Make Word Documents Fillable but Not Editable | www.enganchecubano.com
A check box field represents one or more check boxes that toggle between two states, on and off, when manipulated by
the user with the mouse or keyboard. A radio button field is a set of related buttons.

You might also want to create a document that includes a check mark symbol in some places within the text.
You can do both of these things using Microsoft Word, the popular word processing program. Make a
Checklist in Word If you want to create an actual checklist in Word, you can customize a typed list so that the
individual entries are marked with checked or unchecked checkboxes. This can be useful if you want to print
out a checklist for someone to complete with paper. To do this, type your list entries, select them with the
mouse and then click the "Home" tab on the Word menu. Then, click the "Bullets" dropdown and see if the
checkbox you want is in the list of available bullets. If it is, select it. Otherwise, you can add more bullet
options by clicking "Define New Bullet" in the dropdown menu. From there, click "Symbol" and look for an
appropriate checkbox. Select it and click "OK. To do this, click the point in the file where you want to insert
the check mark, checkbox or other symbol. Then, click the "Insert" tab on the Word menu and click "Symbol.
Otherwise, click "More Symbols" to open a menu of additional symbols and fonts to choose from. When you
see a checkbox, check mark or other symbol that suits your needs, double click it to insert it into your file at
the point where you need it. If you want to move or copy it, you can copy, cut or paste it like a normal piece of
text. To do this, click the "Insert" tab on the Word menu and click "Symbol. Then, when you type the word in
your document, it will automatically be replaced by the symbol. Tips A protected document cannot be edited.
The page then can be freely edited. Click the preferred symbol. Your readers can check the check box with a
pencil.
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4: PDF form field properties, Adobe Acrobat
4 Make Word Documents Fillable but Not Editable If you're creating a form for someone to fill out, you may want to
include checkboxes for someone to check indicating that they agree with or have.

How can you tell if security is on your file? Otherwise, you will need to remove it! This dialog box asks you a
few simple questions in order to help you begun creating the fillable form fields. Leave Use an existing file
selected see Figure 2. Acrobat allows you to open certain supported file formats depending on your platform
such as Microsoft Word docs, convert them to PDF, and begin the form editing process. In the next part of the
process, leave Use the Current Document selected. You can also, at this point, choose another file from your
system to convert to PDF. Figure 3 Detecting form fields Click Next, and a dialog box appears indicating that
form fields will be created if necessary and that Acrobat is entering form editing mode. Click OK see Figure 4.
Figure 4 Entering form editing mode after fields are detected The PDF is taken into form editing mode, the
workspace tools change and fields are detected in the PDF and placed where Acrobat sees fit see Figure 5.
Notice that the toolbar now contains quick tools for the form field types such as checkboxes, radio buttons,
and more. If you scroll in the Document window, you should also see boxes on the page that represent the
form fields added by Acrobat. NOTE If no form fields are detected, you will see a dialog box telling you so.
Click OK, and you will enter form editing mode as described above. Save the PDF file with a new name
where you see fit. The next step is to add some more fields to the document. NOTE I will be going through the
generic process for adding form fields in this next section because all of these types of form fields are created
in similar ways. Towards the end of this section, you will see a sidebar that explains the things that you need
to change to make each of these fields unique. While still in form editing mode, scroll to a part of the PDF
where you would like to add another form field, such as a field to collect their name. To reâ€”enter form
editing mode, click Edit in the Forms task pane. There are few ways to access the form field tools: Position the
cursor where you want the upperâ€”left corner of the field to be placed, and either click to place a default
sized field or click and drag to define a custom sized field area see Figure 6. Figure 6 Create a text field Add a
field name to the tooltip that appears. At this point, the Selection tool is selected, and you can move or resize
the field that appears see Figure 7. Figure 7 Edit the field name Select Required Field to make sure that users
fill out this field. Click All Properties to edit the main properties for the field. The Text Field Properties dialog
box will appear see Figure 8. This is where you can edit the appearance of the field, how content appears in
the field, add special options to this type of field such as validating content, and much more. To test out the
field type into it , you need to click the Preview button in the toolbars at the top of the Document window.
Make sure that the Highlight Existing Fields button is selected so that all of the fields are highlighted. Click in
the field you created and type a name see Figure 9. Click Edit to edit the form fields again. Figure 9 Test your
form TIP While working on the form, you will want to preview the form occasionally, using the method just
described. To clear the form while working on it and remove text you just typed into fields of the form, for
instance, you can click Other Tasks in the Tasks task pane and choose Clear Form. NOTE When creating the
different types of fields, you will be faced with different options in the Properties dialog box for each. Here is
a list of the most widely used fields and things to pay attention to when creating each: Figure 10 Radio button
options Check boxes: If you want users to select multiple check boxes, make sure that they are all named
something different. In order to set the content that appears in the drop down menu, click All Properties in the
yellow tooltip or doubleâ€”click the field to access the properties. In the Dropdown Properties dialog box,
select the Options tab and enter an Item and Export Value for each option that is to appear in the menu. The
Item is the text that appears in the field users see it , and the Export Value is the value you get back when the
user submits the form see Figure
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5: Convert existing forms to fillable PDFs |
Check the "Developer" box and press "OK" to add the tab to the ribbon. You need to perform this step only once, the
first time you make a form. Create a blank form template.

You can set properties that apply formatting, determine how the form field information relates to other form
fields, impose limitations on what the user can enter in the form field, trigger custom scripts, and so on. You
can set various properties for an Acrobat form field, depending on the form field type. The properties for each
type of form field are selected on a series of tabs. When you change a property, it is applied as soon as you
select another property or press Enter. All types of form fields have a General tab and an Actions tab. Other
tabs appear only in specific types of form fields. The Options tab appears for most form field types but the
options available are unique to each type of form field. Two items are available on every tab. If you select one
on any tab, a check mark will appear, and the option will be checked on all tabs. Locked When selected,
prevents any further changes to any form field properties. Close Closes the form field Properties dialog box. If
you are changing the properties of multiple fields, you can leave the Properties dialog box open. Click each
field to change its properties. If you select Locked on any tab, it locks all options for the field, not just the
options on that tab. Modify form field properties You can access form field properties only when you are in
editing mode. You can change the properties for multiple form fields at a time. Open the Properties dialog box
using one of the following methods: To edit a single form field, double-click it or right-click it and choose
Properties. To edit multiple form fields, select the fields that you want to edit, right-click one of the selected
fields, and choose Properties. Change the properties on each of the available tabs, as needed. The property is
changed as soon as you select another property or press Enter. If you select form fields that have different
property values, some options in the Properties dialog box are not available. Otherwise, changes to the
available options are applied to all selected form fields. To avoid accidental changes to the form field, select
Locked in the lower-left corner of the Properties dialog box before you close it. To unlock, click the option
again. General tab for form field properties The General tab appears for all types of form fields and includes
the following options: Name Specifies the unique name of the selected form field. Tooltip Displays text that
the hesitant user may find helpful in filling in the form field. Tooltips appear when the pointer hovers briefly
over the form field. Form Field Specifies whether the form field can be seen, either on screen or in print.
Orientation Rotates the form field by 0, 90, , or Degrees Read Only Prevents the user from changing the form
field content. Required Forces the user to fill in the selected form field. If the user attempts to submit the form
while a required field is blank, an error message appears and the empty required form field is highlighted.
Appearance tab for form field properties Appearance properties determine how the form field looks on the
page. The Appearance tab appears for all types of form fields except barcodes, and includes the following
options: Border Color Opens a color picker in which you can select a color swatch for the frame surrounding
the field. To leave the field without a frame, select No Color. Line Thickness Specifies the width of the frame
surrounding the form field: Thin, Medium, or Thick. Fill Color Opens a color picker in which you can select a
color swatch for the background behind the field. To leave the field uncolored, select No Color. Line Style
Alters the appearance of the frame. Font Size Sets the size of user-entered text or of the selection marker for
radio buttons and check boxes. The choices include Auto, various preset values, and typing in a different
value. If you select Auto for a text field, as the user types, the font size changes to fit the text in the box. Text
Color Opens a color picker in which you can select a color swatch for the text or selection marker. Font Lists
the fonts available on your computer. This option is not available for form fields that do not display text.
When that preference is selected, the Appearance tab includes options for changing the digit style and text
direction for text fields, drop-down list boxes, and list boxes. Position tab for form field properties The
Position tab lets you position or size the currently selected field or fields. You can move fields to the location
you specify on the page. Use the Height and Width options to change only the size of fields. Options tab for
form field properties The options available on this tab change according to the type of form field selected. The
Options tab appears for all form field types except digital signatures. Barcode The Options tab for barcode
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field properties contains the following: If your organization processes forms by multiple methods, select the
method that accommodates the lowest quality barcode images. For example, if forms will be returned by fax
and mail, choose Fax Server as the decode condition to ensure high read rates on all forms. Data is compressed
with the Flat compression method. Compressed data usually requires less storage space in the barcode,
allowing more data to be stored. In general, select this option if you will use the Acrobat barcode forms
decoder to interpret the returned data. Do not select this option if you will use a handheld barcode scanner,
because most of these cannot decode compressed data. Decode Condition The preset decode conditions
represent recommended starting points that you can adjust by clicking the Custom button. Custom Opens a
dialog box in which you can select custom processing parameters that are best for your specific scanning and
faxing hardware. The available options vary according to barcode types. For example, for a data cell that is
twice as high as it is wide, enter 2. Available only for PDF barcodes. If you are planning to decode the barcode
using a handheld laser scanner, avoid creating barcodes wider than 4 inches Taller and narrower barcodes
generally work better with handheld scanners. Barcode height and width will not be an issue if you are using
an Adobe barcode decoder available separately. Error Correction Level Corresponds to the level of data
redundancy that is added to the barcode to correct any potential decoding errors. Higher levels provide more
redundancy and a more robust barcode that will generate more successful decode results. However, higher
levels will also result in a larger barcode and a reduced ability to encode user-supplied or form structure data
into the barcode. A more robust barcode can reduce problems created by pen marks, poor print quality,
degradation caused by fax transmission, or folds in the document. Manage Barcode Parameters Enables you to
save your custom barcode selections in a file. You can then export the file and make it available to other form
authors in your organization. Check boxes Check Box Style Specifies the shape of the marker that appears
inside the check box when the user selects it: This property does not alter the shape of the check box itself.
The size of the marker inside the check box is determined by the size of the font you specify in the
Appearance tab. Export Value Specifies a value to represent the item if the data will be exported. If left blank,
the entry for Name in the General tab is used as the export value. Drop-down and list box For either dropdown
boxes or list boxes, you use the Options tab to create a list of items from which the user selects. Although
most of the properties on this tab are common to both these types of form fields, a few are exclusive to one
type or the other. Item Accepts the text that you type for options that you want to appear in the menu for the
field. Add Moves the current entry in Item to the Item List. Export Value Where you type in a value to
represent the item if the data will be exported. Item List Displays the choices that will be available in the list.
The highlighted item in the Item List box appears as the default selected item in the dropdown box or list box
field. To change the default item, highlight another item from the list. Up and Down buttons Change the order
in which the items are listed in the drop-down list. These buttons are not available if Sort Items is selected.
Delete Removes the selected item from the list. Sort Items Arranges the listed items numerically and
alphabetically. A numerical sort if applicable is performed before an alphabetical sort. Check Spelling
Dropdown only Checks the spelling of user-entered text. Multiple Selection List boxes only Enables users to
choose more than one item in the list. Commit Selected Value Immediately Saves the value as soon as the user
selects it. If this option is not selected, the value is saved only when the user tabs out of the current field or
clicks another form field. For list boxes only, this option is not available if Multiple Selection is selected.
Radio buttons Create a group of radio buttons if you want the user to select only one choice among a set of
choices.
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6: How To Add Check Boxes to Word Documents
While the document is protected like this, you won't be able to amend the check box other than to check or uncheck it.
You can't reposition it in the document or delete it.

Less After you insert a check box in a document, you can change the check box symbol from an X to a
checkmark or other symbol, or make other changes, such as the color or size of the checkbox. Change the
check box symbol When you select a check box, an X appears inside the check box. When you change the X
to another symbol, and select the check box, you see the symbol, but the check box goes away. If you click the
symbol, it goes away, and the check box reappears. In your document, click inside the content control that
surrounds the check box. On the Developer tab, click Properties. In the Symbol box, look for a symbol in the
Recently used symbols list. Click on the symbol you want, and then click OK. Repeat the same steps for each
check box. Other check box changes you can make Do you want to change the color of the check box border,
or display text above the check box when the mouse hovers over it? You can make those and other changes. In
your document, select the check box, which is inside a content control. Do any of the following in the Content
Control Properties box: To display explanatory text above the check box when the mouse hovers over it, enter
text in the Title box. Click Color if you want the content control to have a color when the mouse hovers over
it. If you do not want the content control box displayed, select None in the Show as box. If you select this
option, text entered into the Title box will not display. To change size, color, or border style of the check box,
select the Use a style to format text typed into the empty control box, and then click New Style. Under
Formatting, select a font size to make the check box larger or smaller. In the Color list, select a color. Expand
your Office skills.
7: editable checkbox click in ALV grid report
However, my approach would be to use disabled (The user expects a disabled checkbox to not be editable, instead of
using JS to make an enabled one not work), and add a form submit handler using javascript that enables checkboxes
right before the form is submitted.

8: How to Create Fillable Forms in Word
As a business owner, there are occasions when you might want to create fillable forms for employees or customers to fill
out. The most common way to do this is to create a fillable PDF.

9: How to Work With Check Boxes in Word | www.enganchecubano.com
The simplest way you can make a checkbox always checked even if clicked is that you write
(www.enganchecubano.comd=true) in the checkbox click event. and every time the user clicks on it, it states checked.
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