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1: Workflow actions in SharePoint Designer A quick reference guide - SharePoint
The Ribbon MicrosoftÂ® Office Quick Reference Card The File tab replaces the File menu and Office Button found in
previous versions of Microsoft Office. Common file management commands-.

Displays the commands and tools you need to perform various tasks. The ribbon can also be minimized and
customized to fit your work style. Click the Minimize Ribbon button on the Ribbon. Display the commands
you can use in a Microsoft Office program. Click a tab to view its commands. Display commands for a
selected object. Click to open a dialog box or task pane. Related commands that appear under each tab. A list
of options and additional choices displayed as thumbnail previews so you can see results before making a
choice. Provides quick access to the commands you use most frequently. Or, double-click a tab on the Ribbon.
Or, right-click a tab and select Minimize Ribbon from the contextual menu. Ribbon from the contextual menu.
Or, click the File tab, select Options, and click Customize Ribbon. Use the controls in the dialog box to
rename and rearrange tabs, and to rearrange tab commands. Click the Customize Quick Access Toolbar button
and select a command from the menu. Click More Commands to select from a longer list of commands. Click
the Help button. Or, click the File tab and select Help from the menu. Set permissions to control who can open
or change the document; prepare the file for sharing by removing metadata and other personal information;
and view and manage autosaved versions of the document. Displays documents most recently opened in the
program. Create a new blank document, or create a document from a template. Browse templates with the
preview feature in Backstage view. Preview the document and set print settings at the same time. The right
pane displays a preview of the file; the center pane displays print options. Share the file, and change file type.
There are four ways to share a document: Save to a SkyDrive folder through your Windows Live account.
Backstage view appears when you click the File tab. The left panel displays commands in the File tab menu.
The center panel displays options related to the selected command. The right panel displays a preview or
additional options for a command. Saves to a list or library on a SharePoint site. Publish the document to a
service or blog. Learn more about a task or the program. Live Preview w now lets you preeview and choose e
from differeent formatting optioons that you can apply to thee content when it iss pasted. Cut or copy content.
Click the Paste button list arrow and point to a paste option. Point at a paste option to ppreview it. Click and
drag yoour w to clip. It is also treated as text instead off a picture, so the ttext is searchablee in the document.
Pic cture Tools Microssoft Office suuite offers enhanceed tools for editingg and adjusting picturees. Click the
WordArrt style from the gaallery and enter the text in tthe text box. Clickk the WordArt objeect, drag it to the
ddesired location, and rel ease the mouse bbutton. Cliick the WordArt obbject, then click thhe Format tab on
the Ribbbon under drawinng tools. Select a fformatting option in the WordArt Styles ggroup, or click a nnew
Word Art stylee from the gallery. File M Managem ment Toolls A picctureâ€¦ can c be re-colored d in sepiaâ€¦
or have an artistic a effect applied. Refinee the image and cllick Keeep Changes. Clicck the Format tab on the
Ribbon, click the Correction ns button in the Addjust grouup, and select an option from the gaallery. Click the
Format tabb on the Ribbon, click c the Color button in thhe Adjust group, and select an option from the
gallery. Click the Format tab on thee Ribbon, click thee Artiistic Effects buttoon in the Adjust grooup, and
select ann option from the galleery. Seleect the picture Sm martArt graphic youu wish to use and click OK.
Click the pictture icon in the SmaartArt graphic, findd and select a pictture from the Inserrt Picture dialog
boox, andd click OK. The Microosoft Office ssuite offers new annd improved tools to help you manage,
pprotect, and sharee your content. Thiss feature improvess on the AutoRecoover feature from earlier verrsions
of Office. Thhe AutoRecover feeature automaticaally saves versionss of your filees at regular intervvals to
protect them if a program fails. Now, you can access thoose versions whennever you want. TThis makes it
easyy to revert to an earlier verrsion of the file, orr to recover changes when you forgeet to save manually.
Clicck the File tab on tthe Ribbon and selecct Info. Select an autosaved versionn from the Versionns list. View
is to protect yyou from cyberProtectedd view: The purpoose of Protected V attacks. W When a file appearrs to
be from a riskky location, such aas the Internet, it iss opened inn Protected View, w which is a read-onnly
mode. If you trust the file, you can then eenable editing andd work with the filee as usual. Macros, ActiveeX
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controls, etc. Heelps you identify annd resolve problem ms in your files that mightt keep someone w with a
disability from m accessing your content. Cliick the File tab onn the Ribbon and selecct Info.
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2: The Office of Information Technology at Boise State University
Office Quick Reference Â© CustomGuide â€¢ To Add wordArt: Click the Insert tab on the Ribbon and click the wordArt
button in the Text group.

Lists the most commonly-used actions in a workflow. Add a comment This action is initially displayed in a
workflow step as Comment: Use this action to leave informative comments in the workflow designer for
reference purposes. This is especially helpful when there are other users co-authoring the workflow. Following
is an example of what the action might look like in a workflow step, Comment: This variable provides the
department for the workflows initiator. Anyone editing the workflow in Microsoft Visio will also be able to
view the comments. Use this action to add a specific time in minutes, hours, days, months, or years to a date,
and stores the output value in as a variable. The date can be a current date, specific date, or a lookup.
Following is an example of what the action might look like in a workflow step, Add 7days to CurrentItem: A
week from Modified Do Calculation This action is initially displayed in a workflow step as Calculate value
plus value output to Variable: Use this action to perform a calculation, such as add, subtract, multiply, or
divide two values, and stores the output value in a variable. Following are examples of what the action might
look like in a workflow step, Calculate 36divided by9 Output to Variable: Number of Widgets Calculate [fx::
A message can be a summary of a workflow event, or anything significant about the workflow. The workflow
history list can be helpful in troubleshooting issues with the workflow. This action is initially displayed in a
workflow step as Log this message to the workflows history list. Use this action to record what a workflow
has performed at a particular instance in its lifecycle. For example, you can log a message saying Copied to
list A, or Sent email to reviewers. Following is an example of what the action might look like in a workflow
step, Log A week from Modified variable set to the workflow history list Note: If you want an action that
stops the workflow and then logs a message to the History list, use the Stop Workflow action instead. Pause
for Duration This action is initially displayed in a workflow step as Pause for 0 days, 0 hours, 5 minutes. Use
this action to pause the workflow for a specific duration in days, hours, or minutes. The delay time is effected
by the timer job interval, which has a default value of five minutes. Pause until Date This action is initially
displayed in a workflow step as Pause until this time. Use this action to pause the workflow until a particular
date. You can add a current date, a specific date, or a lookup. A week from Modified Send an Email This
action is initially displayed in a workflow step as Email these users. Use this action to send an email to a user
or a group. It is commonly used to send a confirmation e-mail to workflow participants. Email recipients can
be a user or group within the site collection or anyone inside your organization. You can now easily specify a
dynamic value in your subject such as a lookup or a string. Outgoing e-mail must be configured in SharePoint
Central Administration. Following is an example of what the action might look like in a workflow step, Email
Variable: Use this action to create a timestamp, and stores the output value in a variable. You can set the time
in hours and minutes and add a current date, specific date or a lookup. For example, suppose you want to add a
timestamp to any new customer orders that is added to an orders list. Instead of using the current time of the
order received in the timestamp, you want to add a specific time so that you can have your workflow perform
any action to all the new items with the same timestamp, such as routing orders to the warehouse. Another
example, suppose you have a presentation at 9 a. You can use this action to add the time to the date, pause the
workflow till the day before the presentation and then have the workflow send you a reminder. Following is an
example of what the action might look like in a workflow step, Set time as Modified Output to Modified time
variable set to midnight Set Workflow Status This action is initially displayed in a workflow step as Set
workflow status to Canceled. Use this action to set the status of the workflow. The default options are
Canceled, Approved, and Rejected. You can enter a new status value in the dropdown in the action. Once you
enter a status value, the entry is automatically added to the dropdown list. For example, you can enter a status
that is more user-friendly and informative than Completed or Canceled, such as Expense Report Approved.
You cannot rename or delete a status value once it has been created. However, you do not have to use it. A
custom status is applicable to the current workflow only, and cannot be used in another workflow. A workflow
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cannot use custom status values that you define in the action if the action is used inside an impersonation step.
If the Set Workflow Status action is the last step in your workflow where you have also used a custom value,
you can see your custom value in the Status column in the list upon workflow pausing or completion.
Following is an example of what the action might look like in a workflow step, Set workflow status to
Specification status: Use this action to set a workflow variable to a value. Use this action when you want the
workflow to assign data to a variable. Following is an example of what the action might look like in a
workflow step, Set Variable: Expense report total to CurrentItem: Total Stop Workflow This action is initially
displayed in a workflow step as Stop workflow and log this message. Use this action to stop the current
instance of the workflow and log a message to the Workflow History list. The message that you specify in the
action will appear in the Description column in the Workflow History upon workflow completion. Following
is an example of what the action might look like in a workflow step, Stop workflow and log Workflow
exceeded maximum duration List Actions This category of actions performs operations on list items. Some
actions in this category appear only in a particular workflow context. For example, some list actions only
appear when you click inside an impersonation step in your workflow, while some appear only when your
workflow is attached to a document content type. For more information, see Actions available within an
impersonation step and Actions available when the workflow is associated to a document content type. Check
In Item This action is initially displayed in a workflow step as Check in item in this list with comment: Checks
in an item that is checked out. Following is an example of what the action might look like in a workflow step,
Check in item in Expense Reports with comment: Expense report approved Note: You can only check in items
from a document library. Check Out Item This action is initially displayed in a workflow step as Check out
item in this list. Use this action to check out an item. Following is an example of what the action might look
like in a workflow step, Check out item in Current Item Notes: The workflow verifies if the item is checked in,
before it checks out a document You can only check out items from a library in your site Copy List Item This
action is initially displayed in a workflow step as Copy item in this list to this list. Use this action to copy a list
item to another list. If there is a document in the list item, the workflow also copies the document to the
destination list. Following is an example of what the action might look like in a workflow step, Copy item in
Current Item to Archive Requests Important: You must have at least one column similar in both the source and
destination lists Create List Item This action is initially displayed in a workflow step as Create item in the list
Output to Variable: Use this action to create a new list item in the list that you specify. You can supply the
fields and values in the new item. You can use this action whenever you want a new item to be created with
specific information. For example, create announcements whenever important company-related documents
such as contracts are approved, or archive documents. The output variable is the ID of the item created in the
list. Following is an example of what the action might look like in a workflow step, Create item in Orders
Output to Variable: Use this action to delete an item. Following is an example of what the action might look
like in a workflow step, Delete item in Documents Discard Check Out Item This action is initially displayed in
a workflow step as Discard check out of item in this list. Use this action if an item is checked out, changes
have been made to it, and you want to get rid of the changes and check the item back in. Following is an
example of what the action might look like in a workflow step, Discard check out of item in Documents Set
Content Approval Status This action is initially displayed in a workflow step as Set content approval status to
this status with comments If you have content approval enabled in your list, use this action to set the content
approval status field to a value such as Approved, Rejected, or Pending. You can type a custom status in the
action. Following is an example of what the action might look like in a workflow step, Set content approval
status to Approved with Looks good Notes: The Set Content Approval Status action works on the current item
that the workflow is acting upon, therefore the action is not available in a site workflow. Content approval
needs to be enabled in the list in order to be able to use this action. Set Field in Current Item This action is
initially displayed in a workflow step as Set filed to value Use the action to set a field in the current item to a
value. The Set Field in Current Item action is not available when you are working in a site workflow. If you
want to pause the workflow until it changes the value of the field, use the Wait for Field Change in Current
Item action instead. Update List Item This action is initially displayed in a workflow step as Update item in
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list Use this action to update a list item. You can specify the fields and the new values in those fields.
Following is an example of what the action might look like in a workflow step, Update item in Documents
Wait for Field Change in Current Item This action is initially displayed in a workflow steps as Wait for field to
equal value. This action pauses the workflow until the field in the current item has changed to a new value.
Following is an example of what the action might look like in a workflow step, Wait for Approval Statusto
equal1; Rejected Note:
3: Office Quick Starts - Office Support
MicrosoftWord Â® Quick Reference Card The Word Screen Keyboard Shortcuts window General Open a Document Ctrl
+ O Create New Ctrl + N.

4: Cannot download the Project quick reference guide - Microsoft Community
Laminated quick reference card showing step-by-step instructions and shortcuts for how to use formatting features of
Microsoft Office Word at the intermediate level.

5: Office Quick-Start Guides (downloadable guides) - Office
Laminated Microsoft Office Outlook quick reference showing step-by-step instructions and shortcuts for how to use mail
features. This Outlook quick card also available in French.

6: Microsoft Word Formatting Quick Reference Guide by Beezix Inc.
Laminated quick reference guide showing step-by-step instructions and shortcuts for how to use macros and template
features of Microsoft Office Word

7: Download Microsoft Lync Quick Reference Cards from Official Microsoft Download Center
Laminated quick reference card showing step-by-step instructions and shortcuts for how to use Microsoft Office Word
This guide is suitable as a training handout, or simply an easy to use reference guide, for any type of user.

8: Microsoft Office Quick Reference Guide | www.enganchecubano.com
project management quick reference guide is not downloaded Hello, I am trying to download this reference guide but my
internet explorer/chrome and firefox are too bad to download them.

9: Download Office Product Guides from Official Microsoft Download Center
Try Microsoft Edge A fast and secure Downloadable Quick Start Guides & Reference Cards. Office Quick Start Guides
SharePoint Online Planning Guide for.

Page 5

MICROSOFT OFFICE 2010 QUICK REFERENCE GUIDE pdf
Pt. 1. Challenges facing the VA claims adjudication and appeal process Emile Jaques-Dalcroze Appendix A. Time line
Bound Brook, the place to dwell. The Day Of Revolution Volume 2 (Day of Revolution) Programming the finite element
method 5th edition Wild meghan obrien The decline and fall of the roman empire Ielts general ing test tips A decade of
crisis : 1929-1939 What to do when your faith is challenged The rebirth of the German Intelligence Service Plum River
Fault Zone of northwestern Illinois Gotta get washed up : whenever you fall Back to the future story Prentice hall pre
algebra practice workbook Konica autoreflex manual A doctor speaks on sexual expression in marriage Noise and
Fluctuations The prayerbook, a safeguard against religious excitement William Preston and the Allegheny patriots
Facilitating project performance improvement Everything you always wanted to know about the Catholic Church but
were afraid to ask for fear of excommu The bug book and bottle This is where i leave you Emerald spire superdungeon
Great tradition 2. The Long Journey: Persevere Wisdom in practice Messiah! a New Look at the Composer, the Music
and the Message./ Evaluation of cultural action Bertolt Brecht (Blooms Major Dramatists) Challenging Behaviour in
Schools Walking in the shadow of death Swedish baking at its best. The Public Role of Religion in Post-Colonial Hong
Kong Qualities to encourage in a directee Veronica roth divergent ita Water supply waste disposal and environmental
engineering Cornelius Agrippa, the humanist theologian and his declamations

Page 6

